AARNet Service Status

 
Delayed notifications of meeting events
Incident Report for AARNet Support
Resolved
We understand that backlog has been cleared.

Please reach out to our Service Desk if you experience any further issues.
Posted Mar 26, 2020 - 11:55 AEDT
Update
We continue to monitor the situation closely. If you experience any issues throughout the day, please reach out to our Service Desk.
Posted Mar 26, 2020 - 09:54 AEDT
Update
We continue to monitor the situation closely. If you experience any issues throughout the day, please reach out to our Service Desk.
Posted Mar 25, 2020 - 13:54 AEDT
Update
We continue to monitor the situation closely. If you experience any issues throughout the day, please reach out to our Service Desk.
Posted Mar 25, 2020 - 08:55 AEDT
Monitoring
The fix has been applied into the production environment. We'll continue to monitor for issues especially when taking on peak load.
Posted Mar 25, 2020 - 00:11 AEDT
Update
We are testing a fix provided by the Zoom engineers for this issue and will provide an update when it can be applied. We anticipate this fix will resolve other symptoms including: "waiting for the host to start the meeting", split meeting; and "meeting has been ended by host" when joining an expected still working meeting.
Posted Mar 24, 2020 - 18:05 AEDT
Identified
We have identified an issue with delayed meeting notifications. This is due to a backlog of queued events within the Zoom dashboard.

This is related to the "waiting for host" Zoom issue.

For more information, please view:
https://status.aarnet.edu.au/incidents/jwk3cy8kr6p8
Posted Mar 24, 2020 - 17:56 AEDT
This incident affected: Zoom (AARNet Zoom Meetings).