AARNet Service Status

 
"waiting for host" Zoom issue
Incident Report for AARNet Support
Resolved
This incident has been resolved.

However, if you are experiencing further issues, please contact our Service Desk.
Posted Mar 26, 2020 - 09:54 AEDT
Update
We continue to monitor the situation closely. If you experience any issues throughout the day, please reach out to our Service Desk.
Posted Mar 25, 2020 - 13:53 AEDT
Update
We continue to monitor the situation closely. If you experience any issues throughout the day, please reach out to our Service Desk.
Posted Mar 25, 2020 - 08:55 AEDT
Update
The fix has been applied into the production environment. We'll continue to monitor for issues especially when taking on load.
Posted Mar 25, 2020 - 00:10 AEDT
Update
We are testing a fix provided by the Zoom engineers for this issue and will provide an update when it can be applied. We anticipate this fix will resolve other symptoms including: split meeting; delayed email stating "your meeting attendees are waiting"; and "meeting has been ended by host" when joining an expected still working meeting.
Posted Mar 24, 2020 - 18:04 AEDT
Update
We are continuing to monitor the situation and working to rectify the issue with with Zoom Engineering.
Posted Mar 24, 2020 - 16:56 AEDT
Update
We are still working to rectify the issue with with Zoom Engineering.
Posted Mar 24, 2020 - 12:19 AEDT
Update
We have identified that the issue is still happening. The issue is “Waiting for the host to start the meeting” issue whereby the host has already started the meeting. We are working with Zoom Engineering for a fix on this.
Posted Mar 24, 2020 - 10:12 AEDT
Monitoring
The issue has been identified and reporting of conference statuses to Zoom web service has stabilised. We continue to monitor the result.
Posted Mar 23, 2020 - 23:20 AEDT
Update
We are still investigating this issue. An additional measure is for the meeting owner to select Meetings from their Zoom control panel, select the meeting, scroll down and select Advanced Options, select Enable join before host and then Save.
Posted Mar 23, 2020 - 13:58 AEDT
Investigating
Users are reporting an issue where the meeting is "Waiting For Host" even after the host has joined. We are currently investigating this issue. As a workaround, please exit the meeting and create a new meeting with a new meeting id.
Posted Mar 23, 2020 - 13:38 AEDT
This incident affected: Zoom (AARNet Zoom Meetings).