H323/SIP endpoints get disconnected when joining from Waiting Room
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted May 15, 2020 - 16:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 11:55 AEST
Identified
The issue has been identified and a fix is being implemented. The workaround is to not enable Waiting Room for meetings that require H323/SIP endpoints to join or join the endpoints to Zoom meetings using meetingID@zmau.us.
Posted May 14, 2020 - 13:48 AEST
This incident affected: Zoom (AARNet Zoom Virtual Room Connector).