CloudStor performance issues
Incident Report for AARNet Support
Resolved
CloudStor services should be fully restored now. We apologise for the interruption.
Posted Jul 14, 2020 - 10:55 AEST
Investigating
CloudStor is currently experiencing performance issues for NSW and some Victorian and Queensland users. The Cloud Services team are investigating.
Posted Jul 14, 2020 - 10:44 AEST
This incident affected: CloudStor (CloudStor Service, Canberra Node).