CloudStor S3 services are currently unavailable.
Incident Report for AARNet Support
Resolved
The CloudStor S3 service has been recovered. The Cloud Services team are further investigating the cause of the outage. Thank you for your patience.
Posted Feb 05, 2020 - 00:57 AEDT
Investigating
The CloudStor S3 service is currently unavailable. The Cloud Services team are investigating the issue and will restore this service as quickly as possible. This only affects S3 gateways and does not affect regular CloudStor services.
Posted Feb 05, 2020 - 00:16 AEDT
This incident affected: CloudStor (S3 Service).