AARNet Service Status

 
Mirror is currently unavailable
Incident Report for AARNet Support
Resolved
The Mirror service has been restored.
Posted Jan 06, 2020 - 11:39 AEDT
Investigating
Mirror is currently unavailable. We are experiencing intermittent issues with Mirror and apologise for the ongoing inconvenience. The service should be restored by 10:30 AEDT.
Posted Jan 06, 2020 - 09:57 AEDT
This incident affected: Mirror.