CloudStor Partial Outage
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 17:53 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 16:23 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2021 - 16:14 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 16:00 AEDT
This incident affected: Cloud Services (CloudStor Service, FileSender, SWAN, OnlyOffice, Melbourne Node, Canberra Node).