Hazard Alert for CloudStor sessions
Incident Report for AARNet Support
Resolved
The planned change has been postponed for this evening and will be rescheduled shortly. The hazard alert no longer applies.
Posted Dec 03, 2019 - 15:31 AEDT
Monitoring
The Cloud Services team are applying a change to improve network infrastructure redundancy at 22:00 AEDT (21:00 AEDT) tonight. There is no expected impact from this change.
Posted Dec 03, 2019 - 14:37 AEDT
This incident affected: CloudStor (CloudStor Service, S3 Service).