CloudStor Outage
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 14:55 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 14:22 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2022 - 13:28 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 13, 2022 - 11:59 AEDT
This incident affected: Cloud Services (CloudStor Service, FileSender, SWAN, OnlyOffice, Melbourne Node, Canberra Node, Perth Node).