S3 services unavailable, CloudStor partially unavailable
Incident Report for AARNet Support
Resolved
This incident is now resolved and all CloudStor and S3 services are operational.
Posted Feb 19, 2021 - 11:14 AEDT
Monitoring
The incident was due to a short network outage at our Canberra site. Services have been recovered and we are currently confirming all are accessible.
Posted Feb 19, 2021 - 10:54 AEDT
Investigating
We have notified of server errors for our Canberra CloudStor and S3 site. Our initial assessment is that all S3 services are unavailable and some CloudStor services are affected reducing performance and access to files. The Cloud Services team are currently investigating.
Posted Feb 19, 2021 - 10:32 AEDT
This incident affected: CloudStor (CloudStor Service, S3 Service, Canberra Node).