CloudStor Service Degredation
Incident Report for AARNet Support
Resolved
The CloudStor outage has been resolved and services are returning. The Cloud Services team apologise for any inconvenience caused.
Posted Jul 21, 2021 - 17:14 AEST
Update
The CloudStor Brisbane and Melbourne nodes appear to be experiencing issues as well, the team is continuing to investigate.
Posted Jul 21, 2021 - 16:47 AEST
Investigating
The CloudStor Canberra node is currently experiencing operational issues and is unavailable. Our Cloud Services team are working to restore services. This does not affect S3 services.
Posted Jul 21, 2021 - 16:38 AEST
This incident affected: CloudStor (CloudStor Service).