AARNet Service Status

 
Delayed delivery of AARNet Zoom CloudStor Recordings
Incident Report for AARNet Support
Resolved
This incident has been resolved.

If you have not received a recording before the 5th April 2020, please contact our Service Desk for assistance.
Posted Apr 06, 2020 - 08:49 AEST
Update
We are deploying a fleet of new recorders.

This will help to alleviate the backlog of recordings waiting to be processed.

If you have not received a recording before the 29th March 2020, please contact our Service Desk for further assistance.
Posted Apr 02, 2020 - 19:53 AEDT
Update
Users are still experiencing long delays on receiving recordings.

We are addressing this issue with Zoom engineering.

If users require their recordings quickly we recommend using the "Record to Computer" option, instead of "Record to Cloud", where feasible.
Posted Mar 31, 2020 - 17:48 AEDT
Update
There is still a significant backlog of recordings being processed.

We are working with Zoom engineering to improve the process.

Please reach out to our Service Desk if you have any questions.
Posted Mar 31, 2020 - 10:33 AEDT
Update
Overnight we added additional capacity to assist in the processing of recordings.

Please reach out to our Service Desk if you have any questions.
Posted Mar 27, 2020 - 10:23 AEDT
Update
There is still a significant backlog of recordings being processed.

We are working to improve the speed of delivery.

Please reach out to our Service Desk if you have any questions.
Posted Mar 26, 2020 - 17:28 AEDT
Update
There continues to be a backlog of recordings being processed.

We continue to monitor the situation closely. If you experience any issues throughout the day, please reach out to our Service Desk.
Posted Mar 26, 2020 - 11:56 AEDT
Update
We continue to monitor the situation closely. If you experience any issues throughout the day, please reach out to our Service Desk.
Posted Mar 26, 2020 - 09:55 AEDT
Update
We have a backlog of recordings waiting to be transcoded. We are working to improve the delivery time.

For already processed recordings that you are having issues with, please reach out to our Service Desk.
Posted Mar 25, 2020 - 14:03 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 23:19 AEDT
Update
Due to the additional load on Zoom we are experiencing delays in the processing of cloud recordings to CloudStor. This means it can take several hours before recordings are available. The AARNet team are working to improve the processing rate, but we recommend users to record to their desktops rather than use cloud recordings until we have resolved the issue.
Posted Mar 18, 2020 - 11:51 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2020 - 10:03 AEDT
This incident affected: Zoom (AARNet Zoom Cloud Recording).