AARNet Service Status

 
AARNet Zoom cloud recording issues
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 17:41 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 12:13 AEST
Monitoring
We have identified a small number of intermittent Zoom cloud recording issues for on-premise users. A small number of cloud recordings have encountered an issue of broken share URL in the cloud recording email notification.

If you experience any issues, please report to the AARNet Service Desk.
Posted Sep 10, 2020 - 11:59 AEST
This incident affected: Zoom (AARNet Zoom Cloud Recording).