AARNet Service Status

 
CloudStor Scheduled Maintenance Notice (CS-2786)
Scheduled for Aug 25, 20:00 AEST  -  Aug 26, 00:00 AEST
Update
Apologies for the previous notification -it had some incorrect details in it. Amended notification below:
------------------------------------------------------------------------------------------------------------------

As part of our ongoing commitment to update and improve the CloudStor platform we are scheduling an upgrade to the backend core storage infrastructure of CloudStor in the following maintenance window:

Thursday 25th August 2022 20:00 AEST to Friday 26th August 2022 00:00 AEST

Please be aware that during this time you will not be able to access CloudStor services such as Web, Sync service, OnlyOffice, Rocket, SWAN & FileSender.

S3 services/gateways will NOT be affected and will continue to be accessible during this window.
Posted Aug 03, 2022 - 09:05 AEST
Scheduled
You are receiving this notification because you have been identified as an active CloudStor user and therefore are subscribed to AARNet Service's status notifications.

As part of our ongoing commitment to update and improve the CloudStor platform we are scheduling an upgrade to the backend core storage infrastructure of CloudStor in the following maintenance window:

Thursday 25th May 2022 20:00 AEST to Friday 26th May 2022 00:00 AEST

Please be aware that during this time you will not be able to access CloudStor services such as Web, Sync service, S3 gateways, OnlyOffice, Rocket, SWAN & FileSender.
S3 services/gateways will NOT be affected and will continue to be accessible during this window.
Posted Aug 03, 2022 - 06:19 AEST
This scheduled maintenance affects: Cloud Services (CloudStor Web, CloudStor Sync Clients, FileSender, SWAN, OnlyOffice, Brisbane Node, Melbourne Node, Canberra Node, Perth Node, Zoom Recordings).