Breakout Room allocation issue
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted May 15, 2020 - 19:37 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 14:00 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 13:45 AEST
Investigating
We are currently investigating this issue.
Posted May 15, 2020 - 11:59 AEST
This incident affected: Zoom (AARNet Zoom Meetings).