AARNet Service Status

 
HAZARD Emergency Maintenance for CloudStor
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted May 11, 2022 - 15:48 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 15:17 AEST
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 15:08 AEST