AARNet Service Status

 
CloudStor SWAN - Unable to create notebook / "401 error"
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 14:02 AEDT
Monitoring
A fix has been implemented and we are currently monitoring the results. If you had an existing SWAN notebook, you will need to start it again.

Thank you for your patience and your support,
The CloudStor Team
Posted Mar 17, 2023 - 13:16 AEDT
Identified
You are receiving this notification because you have been identified as an active CloudStor user and therefore are subscribed to AARNet Service's status notifications.

We have identified a problem with creating new SWAN notebooks - you might be seeing a "401 Unauthorized" or your browser may hang at "Starting your session" page. Existing SWAN notebooks are not affected.

We are currently investigating this issue and will update you once a fix has been applied.

Thank you for your patience and your support,
The CloudStor Team
Posted Mar 17, 2023 - 12:24 AEDT