AARNet Service Status

 
Intermittent issues with joining Zoom meetings
Incident Report for AARNet Support
Resolved
This incident has been resolved.

If you have any questions or concerns, please contact the AARNet Service Desk.
Posted Sep 28, 2020 - 13:39 AEST
Monitoring
We are now monitoring the issue and awaiting a response from Zoom technical support team.
Posted Sep 28, 2020 - 09:21 AEST
Identified
We have identified and fixed an issue with joining Zoom meetings.

If you notice any further problems, please restart your meeting or contact the AARNet Service Desk.
Posted Sep 28, 2020 - 09:15 AEST
This incident affected: Zoom (AARNet Zoom Meetings).