Multiple emails realted to AARNet Zoom CloudStor Recordings
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Oct 11, 2020 - 11:43 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2020 - 11:37 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2020 - 11:00 AEDT
Investigating
We are currently investigating the issue.
Posted Oct 10, 2020 - 10:14 AEDT
This incident affected: Zoom (AARNet Zoom Cloud Recording).