AARNet Service Status

 
AARNet Zoom Cloud Recording
Incident Report for AARNet Support
Postmortem

The loss of access to Zoom CloudStor recordings has been identified as an issue where the software that CloudStor utilises loses the share status when an outage event occurs. The event that triggered the Zoom CloudStor public link losses is understood to be at the interface between the CloudStor front end software and the file system. A software fix has been put in place to stop the loss of shares in the event of an outage and we will monitor future outage events for the effectiveness of this fix. The Cloud Services team has identified and restored Zoom Recording links where possible based on the days where we could identify multiple share losses caused by an outage.

Posted Nov 21, 2019 - 12:20 AEDT

Resolved
This issue has now been resolved.

If you have any questions or concerns, please contact our support team.
Posted Nov 14, 2019 - 10:46 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2019 - 15:34 AEDT
Monitoring
We are aware that some CloudStor recording links are not working.

If you are experiencing this problem, please contact us at support@aarnet.edu.au with your username and recording link(s).

We will be able to assist with the restoration.
Posted Nov 01, 2019 - 15:00 AEDT
This incident affected: Zoom (AARNet Zoom Cloud Recording).