AARNet Service Status

 
Zoom congestion causing degraded performance and meeting failures
Incident Report for AARNet Support
Resolved
This incident has been fixed.
Posted Mar 26, 2020 - 09:53 AEDT
Update
There are reports of meeting failures across AARNet hosted Zoom. Not all meetings are being impacted. Our support team are investigating and seeking to restore full services asap.
Posted Mar 25, 2020 - 11:16 AEDT
Update
We are experiencing significant load across the AARNet Zoom services.
Posted Mar 25, 2020 - 10:33 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2020 - 10:30 AEDT
Update
We are continuing to work with major ISPs to provide capacity for Zoom.

Thank you for the support and patience.
Posted Mar 24, 2020 - 16:58 AEDT
Monitoring
We are currently monitoring the situation.
Posted Mar 24, 2020 - 14:41 AEDT
Identified
As more users have moved to work and learn from home, some ISPs do not have sufficient capacity available on their interconnections with us to cater for the increased demand, and we have seen some congestion of traffic for users on those ISPs.

As a consequence some home users may experience choppy video and audio in Zoom meetings at peak times.

AARNet are working with major ISPs to increase the capacity of the connections between us, and expect to see the first increases come online this week.

We suggest users look to schedule meetings outside of peak periods (11am to 3pm AEDT).
Posted Mar 24, 2020 - 12:15 AEDT
This incident affected: Zoom (AARNet Zoom Meetings).