AARNet Service Status

 
Cloud recordings delivery delay
Incident Report for AARNet Support
Resolved
This incident has now been resolved.

If you have not received a recording before the 3rd October 2020, please contact our Service Desk for assistance.
Posted Oct 04, 2020 - 09:50 AEDT
Update
We continue to monitor the situation closely and are working through the backlog of cloud recordings.

If you have not received a recording before the 30th September 2020, please contact our Service Desk team for further assistance.
Posted Oct 03, 2020 - 09:05 AEST
Update
Due to the extended CloudStor maintenance, there is a significant backlog of recordings waiting to be processed.

Recordings from the 29th September to the 2nd October may be delayed up to 48 hours.

If you have any questions, problems or concerns, please contact our Service Desk team.

Thank you for your patience and understanding.
Posted Oct 02, 2020 - 13:16 AEST
Monitoring
CloudStor maintenance has been completed and recordings are processing as normal.

If you have any concerns or need assistance, please contact the AARNet Service Desk for support.
Posted Oct 02, 2020 - 11:05 AEST
Update
CloudStor maintenance is still on-going, we continue to monitor the situation closely.

If you have any concerns or need assistance, please contact the AARNet Service Desk for support.
Posted Oct 02, 2020 - 10:07 AEST
Identified
Due to the on-going CloudStor maintenance, there is a significant delay with cloud recording delivery.

Once the CloudStor maintenance is complete, cloud recordings will continue to process as normal.

We will continue to provide updates as they become available.
Posted Oct 02, 2020 - 07:57 AEST
This incident affected: Zoom (AARNet Zoom Cloud Recording).