CloudStor Outage
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 17:56 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 17:13 AEDT
Update
We are continuing to investigate this issue and closing in on a resolve
Posted Oct 05, 2021 - 16:20 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 15:20 AEDT
Investigating
CloudStor is currently experiencing operational issues and is unavailable. Our Cloud Services team are working to restore services. This does not affect S3 services.
Posted Oct 05, 2021 - 14:57 AEDT
This incident affected: Cloud Services (CloudStor Service, FileSender, SWAN, OnlyOffice, Brisbane Node, Melbourne Node, Canberra Node, Perth Node).