AARNet Service Status

 
Delay in the email notification of AARNet Cloud Recordings
Incident Report for AARNet Support
Resolved
This incident has been resolved. If you have not received your cloud recording for the 12th October meetings, please contact our service desk.
Posted Oct 14, 2021 - 13:55 AEDT
Monitoring
A fix has been implemented, and we are monitoring the results. Please contact our service desk if you do not receive your cloud recording for 12-October meetings within the next 24 hours.
Posted Oct 14, 2021 - 12:06 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 10:15 AEDT
Identified
We see a delay in cloud recording email notifications for 12-October meetings.
The issue has been identified, and a fix is being implemented.
Posted Oct 13, 2021 - 10:12 AEDT
This incident affected: Zoom (AARNet Zoom Cloud Recording).