AARNet Service Status

 
CloudStor is currently unavailable.
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 23:39 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 09, 2019 - 23:38 AEDT
Investigating
CloudStor is currently unavailable. The Cloud Services team are investigating the issue and will seek to restore services as quickly as possible.
Posted Dec 09, 2019 - 23:15 AEDT