AARNet Service Status

 
Delayed delivery of AARNet Zoom CloudStor Recordings
Incident Report for AARNet Support
Resolved
This incident has now been resolved.

If you have not received a recording, please contact our Service Desk for assistance.
Posted Oct 11, 2020 - 11:45 AEDT
Monitoring
A fix has been implemented and we are monitoring the queue.

If you have not received a recording before the 10th October 2020, please contact our Service Desk team for further assistance.
Posted Oct 10, 2020 - 09:57 AEDT
Identified
We currently have a backlog of recordings waiting to be processed from the 7th to 8th October.

We are working to improve the delivery time.

If you have not received your recording before the 7th October, please contact the AARNet Service Desk.
Posted Oct 09, 2020 - 09:03 AEDT
This incident affected: Zoom (AARNet Zoom Cloud Recording).