AARNet Service Status

 
Intermittent issues with AARNet Sites and Services
Incident Report for AARNet Support
Resolved
Issues have been resolved.

If you have any further concerns, please contact our service desk via support@aarnet.edu.au.
Posted Dec 03, 2019 - 12:27 AEDT
Update
No further updates at this time. We are still monitoring the situation.
Posted Dec 03, 2019 - 11:44 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2019 - 11:09 AEDT
Monitoring
A fix has been implemented and we are monitoring the result.

We are working to resolves issues with the following services:
https://www.aarnet.edu.au
https://ticket.aarnet.edu.au
Posted Dec 03, 2019 - 11:08 AEDT
This incident affected: AARNet Website.