AARNet Service Status

 

AARNet Mirror is experiencing intermittent outages

Incident Report for AARNet Support

Resolved

AARNet Mirror is operating normally again. We apologise for any service interruptions.
Posted Jan 02, 2020 - 13:17 AEDT

Investigating

AARNet Mirror is experiencing intermittent outages. We are currently investigating.
Posted Jan 02, 2020 - 11:32 AEDT
This incident affected: Mirror.