AARNet Service Status

 

Jira platform is unavailable and currently under investigation.

Incident Report for AARNet Support

Resolved

The Jira outage was caused by a software patch failure that has been resolved and no further disruptions are expected.
Posted Oct 27, 2025 - 18:04 AEDT

Investigating

We are aware of an ongoing issue impacting the Jira platform, affecting both AARNet internal and external users. Our engineering team is actively investigating and working to restore normal service as soon as possible
Posted Oct 27, 2025 - 17:51 AEDT
This incident affected: Portals (Customer Portal, AARNet Service Management Portal).