AARNet Service Status

 
CloudStor Performance
Incident Report for AARNet Support
Resolved
The CloudStor partial outage has been resolved and services restored.
Posted Aug 03, 2020 - 17:29 AEST
Investigating
We are currently experiencing issues with our CloudStor node in ACT that appears to be affecting NSW users and potentially users in QLD and Vic. We are investigating and likely to restart the node shortly.
Posted Aug 03, 2020 - 17:01 AEST