CloudStor Outage
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 08:45 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 07:51 AEST
Investigating
We are currently investigating the issue and will update when it has been identified.
Posted Jun 07, 2021 - 07:25 AEST
This incident affected: CloudStor (CloudStor Service, Brisbane Node, Melbourne Node, Canberra Node).