CloudStor Unavailable
Incident Report for AARNet Support
Resolved
Full CloudStor services have been resumed. We apologise for the inconvenience caused. The Cloud Services team are continuing their investigations.
Posted Jul 28, 2020 - 09:20 AEST
Update
Our apologies for the delayed recovery, we expect the CloudStor service to be available by 09.10 AEST.
Posted Jul 28, 2020 - 08:53 AEST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 08:29 AEST
Investigating
CloudStor is currently unavailable. The Cloud Services team are restarting the software stack and we are investigating the recurring issue.
Posted Jul 28, 2020 - 08:11 AEST
This incident affected: CloudStor (CloudStor Service).