AARNet Service Status

 
CloudStor Service Degradation
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 22:28 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 21:50 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 21:40 AEST
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 21:27 AEST
This incident affected: Cloud Services (CloudStor Web, CloudStor Sync Clients, FileSender, S3 Service, SWAN, OnlyOffice, Brisbane Node, Melbourne Node, Canberra Node, Perth Node, Zoom Recordings).