AARNet Service Status

 
CloudStor Scheduled Maintenance Notice (CS-2731)
Scheduled for May 26, 10:00 AEST  -  May 27, 02:00 AEST
Update
You are receiving this notification because you have been identified as an active CloudStor user and therefore are subscribed to AARNet Service's status notifications.

As part of our ongoing commitment to update and improve the CloudStor platform we are scheduling a service upgrade in the following maintenance window:

Thursday 26th May 2022 10:00 AEST to Friday 27th May 2022 02:00 AEST

Please be aware that during this time you will not be able to access all CloudStor or related services, including Web, Sync service, S3 gateways, OnlyOffice, Rocket, SWAN & FileSender.
Posted May 12, 2022 - 14:58 AEST
Scheduled
You are receiving this notification because you have been identified as an active CloudStor user and therefore are subscribed to AARNet Service's status notifications.

As part of our ongoing commitment to update and improve the CloudStor platform we are scheduling a service upgrade in the following maintenance window:

Thursday 26th May 2022 10:00 AEST to Friday 27th May 2022 02:00 AEST

Please be aware that during this time you will not be able to access all CloudStor or related services, including Web, Sync service, S3 gateways, OnlyOffice, Rocket, SWAN & FileSender.
Posted May 26, 2022 - 10:00 AEST
This scheduled maintenance affects: Cloud Services (CloudStor Web, CloudStor Sync Clients, FileSender, S3 Service, SWAN, OnlyOffice, Brisbane Node, Melbourne Node, Canberra Node, Perth Node, Zoom Recordings).