H323 calls are not connecting into meetings
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 16:24 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2020 - 15:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 15:08 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 15:06 AEDT
Investigating
H323 calls into Zoom meetings are not connecting. We are currently investigating this issue.
Posted Feb 10, 2020 - 13:47 AEDT
This incident affected: Zoom (AARNet Zoom Meetings, AARNet Zoom Virtual Room Connector).