CloudStor Performance Issue
Incident Report for AARNet Support
Resolved
CloudStor services have now been restored. The Cloud Services team are continuing to investigate the cause of the partial outage and apologise for the inconveniences caused.
Posted Jan 13, 2021 - 21:33 AEDT
Monitoring
The CloudStor services have been resumed, but we are aware of a performance degradation for our Canberra node and are continuing to monitor the situation.
Posted Jan 13, 2021 - 18:20 AEDT
Update
We are continuing to investigate the issue and apologise for the delay in restoring CloudStor services.
Posted Jan 13, 2021 - 16:28 AEDT
Investigating
CloudStor is currently experiencing operational issues and performance is degraded resulting in some transactions taking an excessive amount of time. Our Cloud Services team are working to fully restore services. This does not affect S3 services.
Posted Jan 13, 2021 - 15:30 AEDT
This incident affected: CloudStor (CloudStor Service).