AARNet Service Status

 
CloudStor Service Degradation
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 15:10 AEST
Investigating
We are currently investigating this issue.
Posted Jun 16, 2022 - 14:31 AEST
This incident affected: Cloud Services (CloudStor Web, CloudStor Sync Clients, FileSender, SWAN, OnlyOffice, Brisbane Node, Melbourne Node, Canberra Node, Perth Node, Zoom Recordings).