AARNet Service Status

 
AARNet SAML proxy missing from eduroam CAT login options
Incident Report for AARNet Support
Resolved
Hi Eduroam admins,
We've restored access to CAT via the AARNet SAML proxy. We've had a few isolated reports that admins are unable to access their institution's IdP configuration once logged in. We have a fix for this - please contact support@aarnet.edu.au if you are affected by the issue.
Posted Nov 05, 2021 - 16:23 AEDT
Investigating
AARNet has identified an issue with cat.eduroam.org that is preventing our customers from being able to log in using our SAML proxy. We're working with the administrators of the CAT system to resolve this issue.

Eduroam Admin tool login is unaffected.
Posted Sep 28, 2021 - 11:35 AEST
This incident affected: Eduroam (SAML IdP broker).