AARNet Service Status

Jira platform is unavailable

Incident Report for AARNet Support

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 16:09 AEDT

Identified

The issue was identified as being related to the Jira database. Services were restarted to restore normal operation.
Posted Mar 31, 2026 - 15:43 AEDT

Investigating

We are aware of an ongoing issue impacting the Jira platform, affecting both AARNet internal and external users. Our engineering team is actively investigating and working to restore normal service as soon as possible
Posted Mar 31, 2026 - 15:33 AEDT
This incident affected: Portals (AARNet Service Management Portal).