AARNet Service Status

 
CloudStor Service Degradation
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted May 20, 2022 - 03:41 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 03:19 AEST
Investigating
We are currently investigating this issue.
Posted May 20, 2022 - 01:37 AEST
This incident affected: Cloud Services (CloudStor Web, CloudStor Sync Clients, FileSender, S3 Service, SWAN, OnlyOffice, Brisbane Node, Melbourne Node, Canberra Node, Perth Node, Zoom Recordings).