AARNet Service Status

 
CloudStor OnlyOffice Service Degradation
Incident Report for AARNet Support
Resolved
This incident has been resolved.
Posted May 18, 2022 - 12:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 10:58 AEST
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 10:52 AEST
This incident affected: Cloud Services (OnlyOffice).