AARNet Service Status

AARNet Mirror in degraded state

Incident Report for AARNet Support

Update

Mirror has been restored online but is in a hazardous state with slightly stale data. Root cause investigation is ongoing.
Posted Apr 23, 2026 - 11:19 AEST

Investigating

We are aware of an ongoing issue impacting the AARNet Mirror. AARNet Engineers are actively investigating and working to restore normal service as soon as possible.
Posted Apr 23, 2026 - 10:46 AEST
This incident affects: AARNet Mirror.