CloudStor OnlyOffice Intermittent Failures
Incident Report for AARNet Support
Resolved
The OnlyOffice Intermittent Failures issue has been resolved and documents are now accessible. The Cloud Services team apologises for any inconvenience while we addressed the issue.
Posted Oct 12, 2020 - 17:09 AEDT
Investigating
We are currently investigating an issue with the CloudStor OnlyOffice service that is preventing some users from loading and editing documents. Users are experiencing "Download Failed" error messages that are not clearing on retry. The Cloud Services team are investigating the issue and are seeking to restore services. This is not affecting other CloudStor services.
Posted Oct 12, 2020 - 15:43 AEDT
This incident affected: CloudStor (CloudStor Service).