AARNet Service Status

 
We are currently experiencing degraded performance in CloudStor affecting user sessions.
Incident Report for AARNet Support
Resolved
CloudStor services have now resumed. We are still diagnosing the cause of the error.
Posted Jun 01, 2020 - 15:19 AEST
Investigating
We are currently experiencing degraded performance in CloudStor affecting user sessions. The Cloud Services team are investigating. This does not include S3.
Posted Jun 01, 2020 - 14:56 AEST