AARNet Service Status

 
Mirror is unavailable
Incident Report for AARNet Support
Resolved
Mirror is now available. We apologise for any inconvenience caused.
Posted Jan 03, 2020 - 20:17 AEDT
Investigating
Mirror and Biomirror are currently unavailable. The Cloud Services team will investigate the issue and restore service as soon as possible.
Posted Jan 03, 2020 - 18:03 AEDT
This incident affected: Mirror.