CloudStor Unavailable
Incident Report for AARNet Support
Resolved
CloudStor is now operational. The Cloud Services team are continuing to investigate the cause of the outage.
Posted Jul 27, 2020 - 06:37 AEST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 04:44 AEST
Investigating
CloudStor is currently unavailable. The Cloud Services team are investigating the issue.
Posted Jul 27, 2020 - 04:44 AEST
This incident affected: CloudStor (CloudStor Service).