CloudStor Service Degredation
Incident Report for AARNet Support
Resolved
We were experiencing performance degradation in CloudStor that affects the web portal, making it unavailable for some users, primarily in NSW/ACT.

The Cloud Services team have rectified this situation and are continuing to monitor the situation. We apologise for the interruption.
Posted Oct 15, 2020 - 15:45 AEDT
Monitoring
We were experiencing performance degradation in CloudStor that affects the web portal, making it unavailable for some users, primarily in NSW/ACT.

The Cloud Services team have rectified this situation and are continuing to monitor the situation. We apologise for the interruption.
Posted Oct 15, 2020 - 14:22 AEDT
Investigating
We are experiencing performance degradation in CloudStor that affects the web portal, making it unavailable for some users, primarily in NSW/ACT.

The Cloud Services team are investigating the root cause and we apologise for the interruption.
Posted Oct 15, 2020 - 13:18 AEDT
This incident affected: CloudStor (CloudStor Service).