CloudStor is unavailable.
Incident Report for AARNet Support
Resolved
CloudStor is fully recovered and available across all states. The Cloud Services team apologise for the inconvenience and thank you for your support as we improve this service.
Posted Jun 30, 2020 - 14:31 AEST
Monitoring
CloudStor is recovered and we are monitoring the service.
Posted Jun 30, 2020 - 14:02 AEST
Identified
We are restarting the CloudStor application services and expect online service to be restored by 13:45 AEST.
Posted Jun 30, 2020 - 13:32 AEST
Investigating
CloudStor is currently unavailable. The Cloud Services team are currently investigating. We understand it is affecting all services and all locations, with the exception of S3.
Posted Jun 30, 2020 - 12:58 AEST
This incident affected: CloudStor (CloudStor Service).