Hazard Notification - CloudStor
Incident Report for AARNet Support
Resolved
CloudStor maintenance complete.
Posted Oct 14, 2021 - 23:11 AEDT
Identified
AARNet CloudStor is undergoing scheduled maintenance at this time.

This is a hazard notice only. We do not expect any issues to arise during this maintenance window or for services to be impacted.

If you experience issues during this period, please contact the AARNet support team.
Posted Oct 14, 2021 - 22:00 AEDT
This incident affected: Cloud Services (CloudStor Service).