CloudStor Performance Issue
Incident Report for AARNet Support
Resolved
We have mitigated the issue with large file uploads and improved the performance of these uploads, however we are continuing our investigation and we will be monitoring for any ongoing large file upload issues.
Posted Oct 08, 2020 - 18:30 AEDT
Identified
We have identified issues with large file uploads that are causing both performance issues as well as failure for some uploads. We have applied a change to the file upload chunking that will help mitigate the issue while we continue our investigation. Users requiring to upload their files via the browser are advised to perform a browser refresh before uploading.
Posted Oct 08, 2020 - 15:34 AEDT
Update
We are continuing to investigate the operational issues and are noting delays for large web based file uploads. Note that these issues are intermittent and some users may not experience any significant delays.
Posted Oct 08, 2020 - 13:42 AEDT
Investigating
CloudStor is currently experiencing operational issues and is degraded, some file transactions are taking an excessive amount of time. Our Cloud Services team are working to fully restore services. This does not affect S3 services.
Posted Oct 08, 2020 - 12:56 AEDT
This incident affected: CloudStor (CloudStor Service).